Forums


Go Back   The TrekEarth Forums > TrekEarth Forum Home > Forum Feedback and Support

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 02-26-2018, 08:50 AM
Didi's Avatar
Didi Didi is offline
TE Expert
 
Join Date: Jul 2003
Location: France Orléans
Posts: 12,249
Unhappy Several problems

Hello
A recurring problem on Trekearth that has existed for a long time
I have to go back to it several times to publish a photo
Sometimes I get the message Invalid query
Sometimes the comments are not displayed especially my comments in French
Sometimes the names of cities do not display and I have to start over several times
I am not alone in seeing this problem
__________________
Didi

سعيد
Reply With Quote
  #2  
Old 03-08-2018, 11:06 AM
lucasgalodoido's Avatar
lucasgalodoido lucasgalodoido is offline
TE Expert
 
Join Date: Mar 2006
Location: Belo Horizonte, MG, Brazil
Posts: 1,313
Send a message via MSN to lucasgalodoido
Default

And the EXIF data not working yet...
Reply With Quote
  #3  
Old 03-20-2018, 07:44 PM
IBJoel IBJoel is offline
Administrator
 
Join Date: Sep 2015
Posts: 138
Default

Another member just mentioned the city not showing up, which I've never experienced, but I'm going to test out.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:55 AM.



explore TREKEARTH