Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 02-14-2010, 05:41 PM
tusharkmandal tusharkmandal is offline
TE Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Delhi
Posts: 474
Default Add as Favorite Not Working

Hi Everybody ,

For the last 2 days I am not able to add any members to my Favorite List or Add any picture to the Favorite. Has anyone encountered this problem yet. Initially I though it might be my browser issue as I use chrome. But even when I tried it on Internet Explorer I am encountering the same issue. Please help.

Thanks & Regards
Tushar
Reply With Quote
  #2  
Old 02-14-2010, 05:47 PM
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 4,043
Default

There seem to be a number of problems with the system at present. With the long weekend for Presidents Day in the US it's unlikely that they will be addressed before Tuesday.
Reply With Quote
  #3  
Old 02-14-2010, 05:49 PM
Didi's Avatar
Didi Didi is offline
TE Expert
 
Join Date: Jul 2003
Location: France Orléans
Posts: 12,253
Default Beta version

The beta version is working OK : no problems
Reply With Quote
  #4  
Old 02-14-2010, 05:52 PM
mikeyeats mikeyeats is offline
TE Junior Member
 
Join Date: Nov 2008
Posts: 269
Default add a favorite not working

Not working with Safari either. Will try again on Monday.
Mike
Reply With Quote
  #5  
Old 02-14-2010, 06:13 PM
xuaxo's Avatar
xuaxo xuaxo is offline
TE Expert
 
Join Date: Feb 2006
Location: CV & PT
Posts: 5,332
Wink Didi's advice again!

Quote:
Originally Posted by Didi View Post
The beta version is working OK: no problems
The technicians must listen to you, Didi, and copy the old version to the new.
Reply With Quote
  #6  
Old 02-14-2010, 07:16 PM
Didi's Avatar
Didi Didi is offline
TE Expert
 
Join Date: Jul 2003
Location: France Orléans
Posts: 12,253
Default

It's simple to acces by this link
http://beta.trekearth.com/
Reply With Quote
  #7  
Old 02-14-2010, 07:38 PM
xuaxo's Avatar
xuaxo xuaxo is offline
TE Expert
 
Join Date: Feb 2006
Location: CV & PT
Posts: 5,332
Thumbs up If it ain't broke, don't fix it

Quote:
Originally Posted by Didi View Post
It's simple to acces by this link http://beta.trekearth.com/
Yes, you're right. I still prefer the old site. When they changed to the new TE, they forgot the old rule:
If it ain't broke, don't fix it.
Reply With Quote
  #8  
Old 02-15-2010, 03:29 AM
tusharkmandal tusharkmandal is offline
TE Junior Member
Thread Starter
 
Join Date: Jan 2010
Location: Delhi
Posts: 474
Default Thanks

Thanks Didi. Its working in the Beta Version.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:59 PM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH