Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #11  
Old 07-22-2010, 05:52 PM
Didi's Avatar
Didi Didi is offline
TE Expert
 
Join Date: Jul 2003
Location: France Orléans
Posts: 12,254
Default

Quote:
Originally Posted by Keitht View Post
There are 2 now.

http://www.trekearth.com/gallery/Mid...oto1226033.htm

I'd give the link to the second one but can't even access the image now. I get an error message 'Cannot execute nquery'. It's damn frustrating when you put effort into preparing and uploading images and notes for them not to be seen.

The image thumbnail is visible if you view my pictures. It's titled 'Mountain Hut'/
Yes it's impossible to view it
It's a big problem


Try to make this test:

Your other picture has the same ID number of Mountain hut : 1226033


There is mixing between ID pictures that's why we have an invalid query.

The problem is coming from the ID number counter.


Another observation:

Mountain hut is visible in old TE Beta version

http://beta.trekearth.com/viewphotos.php?l=3&p=1225459 but the ID number is different (Brainstorm)

More interesting :
Remove Beta from the link, there is a big surprise

http://www.trekearth.com/viewphotos.php?l=3&p=1225459

ID 1225459 is the reel ID number of Mountain hut

Last edited by Didi; 07-22-2010 at 06:33 PM.
Reply With Quote
  #12  
Old 07-22-2010, 06:49 PM
IBsteph's Avatar
IBsteph IBsteph is offline
TE Junior Member
 
Join Date: Aug 2009
Posts: 466
Default

Ok, I have had this happen to me as well. I have escalated this to tech.
Reply With Quote
  #13  
Old 07-22-2010, 07:29 PM
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 4,191
Default

Thanks guys. Great detective work Didi. Greatly appreciated.
Reply With Quote
  #14  
Old 07-22-2010, 08:02 PM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,926
Default

Bravo Didi! You (almost) solved that puzzle on your own, I hope that Techn Team can work on it quickly!

Yeahhhh... He earns his nickname as Inspecteur Poirot!
Reply With Quote
  #15  
Old 07-23-2010, 02:00 PM
Bournazel Bournazel is offline
TE Junior Member
 
Join Date: Mar 2010
Posts: 320
Wink to inspecteur Didi

Bravo inspecteur Didi !!
tu as l'air + efficace que le service technique !!!
le bug 'Cannot execute nquery' a en effet disparu en ce qui me concerne. Mais mes photos n'apparaissent toujours pas dans la galerie principale et c'est frustrant depuis maintenant 15 jours.....

http://fr.trekearth.com/gallery/photo1225780.htm
http://fr.trekearth.com/gallery/photo1225245.htm
http://fr.trekearth.com/gallery/photo1224195.htm
http://fr.trekearth.com/gallery/photo1223256.htm

il y a t il une chance que ce pb soit réglé ?? dois je arreter d'uploader ??
Merci
Vincent
Reply With Quote
  #16  
Old 07-23-2010, 02:52 PM
Didi's Avatar
Didi Didi is offline
TE Expert
 
Join Date: Jul 2003
Location: France Orléans
Posts: 12,254
Default

Salut Vincent
je verrai ce soir
A+

Last edited by Didi; 07-23-2010 at 05:02 PM.
Reply With Quote
  #17  
Old 07-23-2010, 02:56 PM
Didi's Avatar
Didi Didi is offline
TE Expert
 
Join Date: Jul 2003
Location: France Orléans
Posts: 12,254
Default

Salut Vincent
je verrai ce soir
Personnellement je n'ai jamais eu de problèmes

A propos essaye de voir sur l'ancienne version Beta de TE
http://beta.trekearth.com
Elles seront visibles
A+
Reply With Quote
  #18  
Old 07-23-2010, 03:49 PM
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 4,191
Default

Hopefully the problem will be resolved quickly and the membership informed. I'm not going to waste my time uploading images until the problem has been fixed.
Reply With Quote
  #19  
Old 07-23-2010, 05:00 PM
Didi's Avatar
Didi Didi is offline
TE Expert
 
Join Date: Jul 2003
Location: France Orléans
Posts: 12,254
Default

Quote:
Originally Posted by Bournazel View Post
Bravo inspecteur Didi !!
tu as l'air + efficace que le service technique !!!
le bug 'Cannot execute nquery' a en effet disparu en ce qui me concerne. Mais mes photos n'apparaissent toujours pas dans la galerie principale et c'est frustrant depuis maintenant 15 jours.....

http://fr.trekearth.com/gallery/photo1225780.htm
http://fr.trekearth.com/gallery/photo1225245.htm
http://fr.trekearth.com/gallery/photo1224195.htm
http://fr.trekearth.com/gallery/photo1223256.htm

il y a t il une chance que ce pb soit réglé ?? dois je arreter d'uploader ??
Merci
Vincent
Tes photos sont bien visibles et pas d'invalide query lorsque je clique dessus
Reply With Quote
  #20  
Old 07-23-2010, 05:01 PM
Didi's Avatar
Didi Didi is offline
TE Expert
 
Join Date: Jul 2003
Location: France Orléans
Posts: 12,254
Default

Quote:
Originally Posted by Keitht View Post
Hopefully the problem will be resolved quickly and the membership informed. I'm not going to waste my time uploading images until the problem has been fixed.
Hi Keitht
You are able to sse your picture in the main gallery but by using the beta version.

All the invisible pictures of the main gallery are visible in the old beta TE version.
You can use it while techs are working. Just for seeing.
All the best

Last edited by Didi; 07-23-2010 at 05:16 PM.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:50 PM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH