Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools
  #1  
Old 07-04-2020, 07:12 AM
jemaflor's Avatar
jemaflor jemaflor is offline
TE Expert
Thread Starter
 
Join Date: Jun 2004
Posts: 1,218
Unhappy Where are photos on TE ?

Difficult this morning to appreciate and comment photos on TE ... No photo appears on my screen ! Is it the same for all of you - a technical problem ? Hoping for a quick fix ...
Good day to everyone.

Reply With Quote
  #2  
Old 07-04-2020, 11:22 AM
Keitht's Avatar
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 4,192
Default

When I logged in this morning I got a message "Checking Browser before transferring to TE", or words to that effect. Never had that before so my assumption is that something has been changed by the techies. Can you try a different browser? I'm on Firefox and it did eventually pass me through.
Reply With Quote
  #3  
Old 07-04-2020, 01:10 PM
pierrefonds's Avatar
pierrefonds pierrefonds is offline
TE Expert
 
Join Date: Oct 2005
Location: Pierrefonds, Quebec, Canada
Posts: 1,037
Default check browser

A few days ago TE was very slow.
yesterday, I had this notice checking browser, I am using Google Chrome
Today, checking browser, then, I had to select some photos before continuing. I hope this is a temporary situation.
Reply With Quote
  #4  
Old 07-04-2020, 02:38 PM
emka's Avatar
emka emka is offline
TE Expert
 
Join Date: Aug 2007
Posts: 4,673
Default

I had the same, this appeared:

Please complete the security check to access www.trekearth.com,

It is very disturbing. What is going on? It seems the end of TE is closer and closer...
MAlgo
Reply With Quote
  #5  
Old 07-04-2020, 11:27 PM
lousat's Avatar
lousat lousat is offline
TE Expert
 
Join Date: Jul 2007
Posts: 2,829
Default ...

With Chrome it go well....
Reply With Quote
  #6  
Old 07-05-2020, 07:35 AM
jemaflor's Avatar
jemaflor jemaflor is offline
TE Expert
Thread Starter
 
Join Date: Jun 2004
Posts: 1,218
Default

Thanks Malgo, Luciano, Pierre and Keitht for your answers ...
Ok, so we had to go through with this little manipulation and these few clicks ... I'm a human ... if you have to do the manipulation each time you connect to TE, it will be a bit boring !
Reply With Quote
  #7  
Old 07-05-2020, 09:37 AM
emka's Avatar
emka emka is offline
TE Expert
 
Join Date: Aug 2007
Posts: 4,673
Default

It is the same with Chrome, Opera, Firefox and Micosoft Edge. Are they crazy.
Reply With Quote
  #8  
Old 07-05-2020, 11:03 AM
ktanska's Avatar
ktanska ktanska is offline
TE Expert
 
Join Date: Aug 2005
Posts: 1,195
Default

IB guys don't seem to be very quick to comment on this. So I'll add my educated guess of what has happened. Slowness of TE website two days ago was most probably caused by a denial-of-service attack. That is usually done by flooding server resources with superfluous requests in an attempt to overload systems and prevent some or all legitimate requests from being fulfilled. And added checks for human users was obviously considered necessary to keep those ravaging robots away. Annoying of course, but better then uselessly slow website.
- Kari
Reply With Quote
  #9  
Old 07-05-2020, 01:53 PM
ikeharel's Avatar
ikeharel ikeharel is offline
TE Expert
 
Join Date: Apr 2008
Posts: 2,807
Default security check to access

Had the same phenomenon since yesterday. Both on Chrom and Edge.I can only hope that TE tech-team installed a super-anti-spam software to protect the site, a slow response could be one phenomenon to this yesterday. Still, it can calibrates to avoide repeating the message after logging in. Ike Harel
Reply With Quote
  #10  
Old 07-06-2020, 09:31 AM
Keitht's Avatar
Keitht Keitht is offline
Moderator
 
Join Date: Jul 2003
Location: Gloucester, England
Posts: 4,192
Default

I'm getting a message but don't have to do anything apart from wait 5 seconds before gaining access to the site.
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:23 PM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH